CSV Improved Requirements

There are a few requirements your system needs to meet to be able to use CSV Improved.

CSVI 6.x/7.x

  • PHP version 5.4 or higher
  • MySQL version 5.1 or higher with MySQLi Database Type
  • Apache 1.3 or higher
  • CSVI Pro runs on Joomla 3.7.0 or higher
  • GD 2.0 library if you want to automatic resize thumbnails
  • Extension specific requirements can be found on the download page of the extension

CSVI 4.x/5.x

  • PHP version 5.2 or higher
  • MySQL version 5.1 or higher
  • Apache 1.3 or higher
  • CSVI Free runs on Joomla 2.5
    CSVI Pro runs on Joomla 2.5/Joomla 3.3
  • GD 2.0 library if you want to automatic resize thumbnails
  • Magic Quotes turned off

In case your system does not meet any of the requirements you will need to upgrade to the minimum version to be able to use CSVI.