× [JOOMLA 2.5 IS NO LONGER SUPPORTED]
Looking for a useful answer?

Read this first and make sure you checked all steps: www.csvimproved.com/frequently-asked-questions/635-troubleshooting-import-errors

Don't just say it doesn't work but describe in detail what is happening and add the following information:
* VirtueMart version
* CSVI version (Latest is not a version number)
* Sample of the file being imported
* Collected debug information

Without this information you won't get a useful answer. If no debug log is attached, you will get a request to post it.

Where to get the debug information?

A tutorial ( www.csvimproved.com/frequently-asked-questions/390-how-to-collect-debug-information ) has been written to help you collect your debug information.

Products not shown at front-end

  • pm4698
  • Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
3 years 3 weeks ago - 3 years 3 weeks ago #49095 by pm4698
pm4698 created the topic: Products not shown at front-end
Joomla version: 2.5.28
Virtuemart version: 2.6.18
csvi version:5.21.2

Please see attached the file i uploaded it and the debug log. I saw a few errors that where some missing pictures not found in virtuemart directory but all products are shown normally in backend.
Attachments:
Last edit: 3 years 3 weeks ago by pm4698.

Please Log in or Create an account to join the conversation.

More
3 years 3 weeks ago #49096 by tharuna
tharuna replied the topic: Products not shown at front-end
Hello,
Your image name is wrong, the debug log says the image imported is 'images/stories/virtuemart/product/EMLEDG4 001-1.jpg', note the space in between. I see it for almost all the images and It is the same with product_sku 'EMLEDG4 001', i see there are 3 spaces in it. You need to correct that too. Try doing the import after that.

Kind regards,

Tharuna

=========================
If you use CSVI, please post a rating and a review at the Joomla! Extension Directory

Please Log in or Create an account to join the conversation.

  • pm4698
  • Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
3 years 3 weeks ago #49111 by pm4698
pm4698 replied the topic: Products not shown at front-end
I correct the whole csv file and i have 100% success. But still no products at front end!
Attachments:

Please Log in or Create an account to join the conversation.

More
3 years 3 weeks ago #49114 by tharuna
tharuna replied the topic: Products not shown at front-end
Hello,
Can you send a mail with your site administrator login details, ftp and database login details to This email address is being protected from spambots. You need JavaScript enabled to view it.? I will have a look at your site directly.

Kind regards,

Tharuna

=========================
If you use CSVI, please post a rating and a review at the Joomla! Extension Directory
The following user(s) said Thank You: pm4698

Please Log in or Create an account to join the conversation.

  • pm4698
  • Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
3 years 3 weeks ago #49118 by pm4698
pm4698 replied the topic: Products not shown at front-end
I just sent you. Thank you in advance!

Please Log in or Create an account to join the conversation.