× Looking for a useful answer?

Read this first and make sure you checked all steps: csvimproved.com/support/getting-started

Don't just say it doesn't work but describe in detail what is happening and add the following information:
* Version of the extension you are using
* CSVI version (Latest is not a version number)
* Sample of the file being imported
* A copy of the template you are using. Use the maintenance menu to create a backup of your template
* Collected debug information

Without this information you won't get a useful answer. If no debug log is attached, you will get a request to post it.

Where to get the debug information?

A tutorial ( csvimproved.com/support/questions-and-answers/390-how-to-collect-debug-information ) has been written to help you collect your debug information.

CSVI Pro 7.11.0 problem

  • easysymbol
  • Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
1 month 6 days ago #60493 by easysymbol
easysymbol created the topic: CSVI Pro 7.11.0 problem
I have that error:
"
Errore
The list of available fields is out-of-date for extension com_contact. Update the list to ensure you have all fields available.
"

When i click on:

"
Update the list
"

The CSVI - Maintenance page, gives me back that message:

"
An error occured processing the records. The error occured is shown below if available. Additionally check your server log for any errors or warnings.
Forbidden
You don't have permission to access /administrator/index.php on this server.
Additionally, a 403 Forbidden error was encountered while trying to use an ErrorDocument to handle the request.
"

Could you please check that issue on my site?

Are several days that we try without solution.

Please let me know.

PS: i wrote you another email to This email address is being protected from spambots. You need JavaScript enabled to view it. with links to the site.

Thanks in advance

Ivan

Please Log in or Create an account to join the conversation.

More
1 month 6 days ago #60495 by rolandd
rolandd replied the topic: CSVI Pro 7.11.0 problem
Hello Ivan,

The problem is not a CSVI problem but something else on your site. Your site is preventing CSVI from running correctly. When you click the update button, CSVI is trying to access the URL https://YOURSITE/administrator/index.php but it is not allowed and thus CSVI stops.

Check if you have any firewall or any other system in place that prevents CSVI from accessing that URL.

Kind regards,

RolandD

=========================
If you use CSVI, please post a rating and a review at the Joomla! Extension Directory

Please Log in or Create an account to join the conversation.

  • easysymbol
  • Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
4 weeks 1 day ago #60520 by easysymbol
easysymbol replied the topic: CSVI Pro 7.11.0 problem
Hello again,
the provider told me is a problem of the plugin, i hope you have a walk around to fix that issue.

Could you check it again please?

Please Log in or Create an account to join the conversation.

More
4 weeks 1 day ago #60521 by tharuna
tharuna replied the topic: CSVI Pro 7.11.0 problem
Hello Ivan,
It is not the problem with our CSVI plugin. As the error says "403 Forbidden error" something is blocking CSVI. It could be because of security plugins like Admin tools or may be your htaccess file which is stopping CSVI to access the URL /administrator/index.php. Please check these and give access to CSVI.

Kind regards,

Tharuna

=========================
If you use CSVI, please post a rating and a review at the Joomla! Extension Directory

Please Log in or Create an account to join the conversation.