× Looking for a useful answer?

Read this first and make sure you checked all steps: csvimproved.com/support/getting-started

Don't just say it doesn't work but describe in detail what is happening and add the following information:
* Version of the extension you are using
* CSVI version (Latest is not a version number)
* Sample of the file being imported
* A copy of the template you are using. Use the maintenance menu to create a backup of your template
* Collected debug information

Without this information you won't get a useful answer. If no debug log is attached, you will get a request to post it.

Where to get the debug information?

A tutorial ( csvimproved.com/support/questions-and-answers/390-how-to-collect-debug-information ) has been written to help you collect your debug information.

Error: Could not find template "isis" - after update to 7.11.0

  • artemiy
  • Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
6 months 1 week ago #59783 by artemiy
artemiy created the topic: Error: Could not find template "isis" - after update to 7.11.0
Hello everyone,

I have updated CSVI Pro to 7.11.0 with Virtuemart plugin and during import I get this error constantly.

My CSV file (template) hasn't been changed, so I must say problem is in the latest version of the component.

Can someone explain where can I find a solution?

Joomla! 3.9.1
VirtueMart 3.4.2
PHP 7.3.0

Thank you
Attachments:

Please Log in or Create an account to join the conversation.

More
6 months 1 week ago #59784 by rolandd
rolandd replied the topic: Error: Could not find template "isis" - after update to 7.11.0
Hello,

Can you tell me which import are you running? Is it a product import?

If possible, can you post a copy of your template? You can create a backup by going to Maintenance and choose CSVI Pro and then select Backup templates and select your import template. This will help us to reproduce the issue.

Kind regards,

RolandD

=========================
If you use CSVI, please post a rating and a review at the Joomla! Extension Directory

Please Log in or Create an account to join the conversation.

  • artemiy
  • Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
6 months 1 week ago #59806 by artemiy
artemiy replied the topic: Error: Could not find template "isis" - after update to 7.11.0
Hello rolandd,

Please see attachments. Adding a copy of imported file, logs and backup of template

File Attachment:

File Name: all-eqip.csv
File Size:6 KB

File Attachment:

File Name: csvi_templ...6511.xml
File Size:11 KB

File Attachment:

File Name: com_csvi.log.185.zip
File Size:9 KB

Hope it helps.
Attachments:

Please Log in or Create an account to join the conversation.

More
6 months 1 week ago #59808 by tharuna
tharuna replied the topic: Error: Could not find template "isis" - after update to 7.11.0
Hello,
Your template and import file looks fine. I see from the debug log that only 7 rows are processed from your import file and then error is shown while processing the 8th row. You mentioned that the error is after updating CSVI to latest version. Since you are importing both custom fields for all and stockable custom fields in your import file. Did you also update CSVI plugins for custom fields for all and stockable custom fields to latest version?

Kind regards,

Tharuna

=========================
If you use CSVI, please post a rating and a review at the Joomla! Extension Directory

Please Log in or Create an account to join the conversation.

  • artemiy
  • Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
6 months 1 week ago #59809 by artemiy
artemiy replied the topic: Error: Could not find template "isis" - after update to 7.11.0
Yes, all plugins have been updated as well.

Please Log in or Create an account to join the conversation.

More
6 months 1 week ago #59810 by tharuna
tharuna replied the topic: Error: Could not find template "isis" - after update to 7.11.0
Hello,
With your template and CSV file, import goes good when tested on my local site and with latest CSVI version. There should be something wrong with your latest update. Is this the only import you are having this issue?

Kind regards,

Tharuna

=========================
If you use CSVI, please post a rating and a review at the Joomla! Extension Directory

Please Log in or Create an account to join the conversation.