Questions and answers

PHP 5 is nowadays the default PHP versionused by hosting providers. Unfortunately, many hosting providers use older PHP 5 versions. The recommended version is PHP 5.5 but often PHP 5.3 is still being used. This version as well as PHP 5.4 is no longer supported by the PHP project. CSVI requires a minimum of PHP 5.4.

Here is how to check what PHP version your system is really using:

  1. Log in to the back end of your Joomla installation
  2. Go to System and click on System Information
  3. You will now see the basic information of your system
    PHP info

  4. Check your PHP version as circled in red on the image
  5. This is the PHP version your system is using. If this says PHP 5.4 or lower then it is time to ask your hosting provider how to update.
Last Updated: Saturday, 17 October 2015 14:41

My Member Software

My Member Software

My Member Software is the downloadable open source member administration program with which Associations, Clubs, Foundations and even companies can administrate their members and is integrated in the Joomla CMS.

You can use CSV Improved to easily import your user data into My Member Software.

Read all about My Member Software.